『bbPress Toolkit』(versions 1.0.12 以下) クロスサイトスクリプティング(XSS)の脆弱性

詳細

WordPress bbPress Toolkit プラグインで、クロスサイトスクリプティング (XSS) の脆弱性が発見された。

この脆弱性により、悪意のある行為者が、リダイレクト、広告、その他のHTMLペイロードなどの悪意のあるスクリプトをウェブサイトに注入し、ゲストがサイトを訪れたときに実行される可能性があります。

この脆弱性は、まだ修正されていないことが知られています。

解決方法

パッチ適用済みバージョンはありません。2023年4月24日にWordPressプラグインレビューチームに通知されました。

情報源

CVE-2023-34032

脆弱性情報を受け取る