『tagDiv Composer』(versions 4.0 未満) クロスサイトスクリプティングの脆弱性

詳細

WordPress tagDiv Composer プラグインで、クロスサイトスクリプティング (XSS) の脆弱性が発見された。

この脆弱性により、悪意のある行為者が、リダイレクト、広告、その他のHTMLペイロードなどの悪意のあるスクリプトをウェブサイトに注入し、ゲストがサイトを訪れたときに実行される可能性があります。

この脆弱性は、バージョン 4.0 で修正されています。

解決方法

WordPress tagDiv Composerプラグインを最新のバージョン(4.0以上)にアップデートしてください。

情報源

CVE-2023-1596

脆弱性情報を受け取る